SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Oct 2007
    Location
    TN, India
    Posts
    66
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Switch b/w environments causes inaccessibility

    I tried accessing an environment of QC which i usually used to access after accessing another new environment of QC today, it downloaded all the client component files.
    Then it shows complete for all the download status. Now instead of displaying the QC home page, it displays the blank page. Even after restarting the system or by opening another instance of browser, the same issue exists.

    I also tried deleting the Quality Center and TD folders in Program files and tried accessing again. The same issue exists, ie, after downloading the files due to change of environments, it displays the blank screen instead of QC home page.
    Please let me know for a solution at the earliest.
    Vill
    Cognizant

  2. #2
    Advanced Member
    Join Date
    Jun 2008
    Location
    Israel
    Posts
    594
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Total Downloaded
    0

    Re: Switch b/w environments causes inaccessibility

    Did you try erasing the LoaderClass from the Browser?

    Try going to TOOLS > INTERNET OPTIONS > BROWSING HISTORY SETTINGS > VIEW OBJECTS
    In there look for the file called LoadeClass and erase it.

    When you connect to the environment it will again download the components and in most cases solves the "Blank Page" issue.
    -joel
    9 times out 10, less is actually more

    PractiTest - QA and Test Management Tool
    QABlog - QA Intelligence Blog

  3. #3
    Member
    Join Date
    Oct 2007
    Location
    TN, India
    Posts
    66
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Switch b/w environments causes inaccessibility

    After deleting the Loader Class, the issue was resolved. Thank You Joel for the quick update.
    Vill
    Cognizant

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 11.54%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 04:06 AM.

Copyright BetaSoft Inc.