Hi All,

We are trying to setup Jenkins in our VM to schedule a run. Everything is done as per the suggestion provided in the article "http://support.smartbear.com/viewarticle/73663/".
To summarize...
1. Jenkins Slave is configured using JNLP and corresponding "jenkins-slave" windows service is up.
2. Job is created with "Run interactive user session" option.
3. TestComplete version - v10.60

Job ran but we got the following warning in Jenkins...
"[TestComplete] [WARNING] The node is connected via Java Web Start (JNLP). In this mode, the "Run interactive user session" property of the TestComplete Test step is ignored. TestComplete (or TestExecute) will work in the current user session."

In TestComplete the logs shows the following error...
"The action cannot be executed at this session state (1)."

Could any one please help us to overcome this issue.