SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Oct 2009
    Location
    Ohio
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Error being shown, but actually script was fine

    IE 8, TestComplete - Enterprise, Most Recent upload. XP 3 Windows Computer testing a webased .Net application.

    When I run the script at the log it shows error. On the application itself accpted all the data that was copied from the defaull.

    How can it show an error when everythings ran as expected.

    Thank you

    Kevin

  2. #2
    Senior Member
    Join Date
    Aug 2006
    Posts
    1,920
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Error being shown, but actually script was fine

    Hi Kevin,

    What exact error do you get?
    Jared - AQA Support

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Location
    Ohio
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Error being shown, but actually script was fine

    I am getting erroneous errors after I complete the test case, but no error on the screen but it is on the log. Script test log errors to be exact. I am testing using the Record Script process, no I am not coding or anything like that.

  4. #4
    Member
    Join Date
    Oct 2004
    Location
    The Netherlands
    Posts
    270
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Error being shown, but actually script was fine

    Are you sure the error has not occured? Perhaps the unexpected window event was fired and is responsible for the error not being on screen at the time you are looking at the log?

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Location
    Ohio
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Error being shown, but actually script was fine

    Wow that makes things even trickier. We had a revamp and the application is set-up way differently now and now it is coming up with these errors.

  6. #6
    Senior Member
    Join Date
    Aug 2006
    Posts
    1,920
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Error being shown, but actually script was fine

    Hi,

    What is the exact text of this error? Is it 'object not found' or something else? Can you identify the script line where this error occurs?
    Jared - AQA Support

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 10.71%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 02:18 AM.

Copyright BetaSoft Inc.