| || |
Naming Convention for NameMapping
I would just like to know if there is a set naming convention that you guys follow for Name Mapping.
Which would be the best way to do it.
I would like to know this as it generally gets too long for me as i map more and more child objects.
Re: Naming Convention for NameMapping
My naming convention is that I use the first 3 letters to describe the type of GUI object - e.g. "btn" (button), "lbl" (Label), "txt" (edit field), "chk" (checkbox), "frm" (frame), "win" (window), ...
Then the description of the object (started by a capital letter) follows - e.g. "btnCancel", "winConfirmation", ...
Using Aliases helps to kick out the "unused" objects in your object path, e.g. from:
This makes your script more readable.