SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jan 2001
    Location
    Miamisburg, OH, USA
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Silk Test on Windows 2000

    We are currently attempting to run scripts created in WinNT 4.0 SP^ on a W2K OS and are experiencing a number of problems.

    I don't have full data as to the nature of the failures at this time...just trying to get some input re: others experiencing problems.

  2. #2
    Points for Confirmed Friends
    Guest

    Re: Silk Test on Windows 2000

    Check in the SilkTest forum on this site. There have been several discussions in the past about specific issues with SilkTest and Windows 2000.

    Use the search capability to look for older messages. You'd be surprised at how many times the same issue is discussed.

    To briefly answer your question, we are using SilkTest 5.0.3 successfully on Windows 2000. Earlier versions like 5.0.1 and 5.0.2 had more problems. There still seems to be problem with recording actions on Windows 2000 where everything locks up. We are testing a Win32 application written mostly in Visual C++ with some VB components.

  3. #3
    Senior Member
    Join Date
    Jul 2000
    Location
    Walsall, West Midlands, United Kingdom
    Posts
    259
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Silk Test on Windows 2000

    Just to add to this, I currently run my scripts on two machines, one which runs NT4 SP6 and the other with Win2K SP1 and don't have any problems.

    If you are testing web, the difference could be with the browser version, Win2K comes with a variant of IE5.01. As long as I'm using the same version of Silk Test on each, then I have no problems using them on each other.

    Problems do occur however when you try running a script you made with Windows 9x and then try to run on Windows NT/2000. Always needs a little maintenance.

    Regards,

    Paul.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 11.54%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 02:21 PM.

Copyright BetaSoft Inc.